#4 PHPLM 3.1.1: no more active items remain evidenced in Safari

closed
nobody
None
5
2004-06-13
2004-01-16
No

Horizontal and vertical layers-based menus have
a wrong behaviour in Apple Safari 1.0 and 1.1:
the background color of an item changes when the mouse
passes over it, and this is right, but the background color
does not change anymore even if the mouse pointer
is moved elsewhere.

Even though Apple Safari is based on Konqueror,
this problem is not observed on Konqueror.

Marco Pratesi

Discussion

  • Marco Pratesi

    Marco Pratesi - 2004-01-16

    Logged In: YES
    user_id=65709

    This bug is fixed by patch 878367:
    http://sourceforge.net/tracker/index.php?func=detail&aid=878367&group_id=33447&atid=408329

    Many thanks to Comformatica/Vobis (Teramo), that has
    kindly allowed me to use a MacOSX box to reproduce
    and fix this problem.

    I'm leaving this bug report as open, because the latest version
    (i.e. 3.1.1) *is* affected by this bug.
    I will close this bug report when I will release a new version
    not affected by this bug.

    Marco Pratesi

     
  • Marco Pratesi

    Marco Pratesi - 2004-02-15

    Logged In: YES
    user_id=65709

    .

     
  • Marco Pratesi

    Marco Pratesi - 2004-02-15
    • status: open --> closed
     
  • Marco Pratesi

    Marco Pratesi - 2004-02-15

    Logged In: YES
    user_id=65709

    .

     
  • Marco Pratesi

    Marco Pratesi - 2004-02-15
    • status: closed --> open
     
  • Marco Pratesi

    Marco Pratesi - 2004-06-13

    Logged In: YES
    user_id=65709

    Fixed in PHPLM 3.1.2.
    Closed.

    Marco Pratesi

     
  • Marco Pratesi

    Marco Pratesi - 2004-06-13
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks