0.9.13a security fix release

While browsing using my favorite search engine, I came across an exploit for phpGraphy 0.9.12. After some investigation I came to the conclusion that this exploit uses was using a flaw in PHP itself not in phpGraphy, however the result is the same, people using phpGraphy along with unpatched PHP versions are vulnerable ! Please UPGRADE *asap* to the latest PHP and/or phpGraphy versions, this exploit is serious and might lead the attacker to gain control over your webserver.

Posted by JiM / aEGIS 2007-01-30

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks