Need help for french translation

2005-11-01
2013-05-29
  • Christophe B.

    Christophe B. - 2005-11-01

    If you have time to help, please contact me by email :
    opus27 (at) users (dot) sourceforge (dot) net

    Christophe

     
    • thierryrenault

      thierryrenault - 2006-08-08

      Bonjour*
      J'ai installé avec succès phpgedview 4.0.1
      Le seul souci est que je suis en anglais uniquement.
      Malgré mes fouilles dans la configuration admin et gedcom et mes modifications dans les fichiers en transformant english par french, mon site demeure desespérement en anglais.....

      Un peu d'aide ?
      Cordialement
      Thierry

       
      • Gerry Kroll

        Gerry Kroll - 2006-08-08

        Thierry:
        You must access the Admin menu, and configure the list of supported languages.  This will result in a change to the top part of each page, so that you can select a different language.  The Ocean theme has the language selection at the bottom of each page.

        Unless told otherwise, PhpGedView will attempt to pay attention to the list of languages in your browser.  If you have English first, PhpGedView will start up in English.  If French is first, PhpGedView will start up in French.  If German is first, startup is in German.  Etc.

         
      • thierryrenault

        thierryrenault - 2006-08-09

        Bonjour et merci de votre réponse.
        Ne parvenant plus à rien, j'ai tout vidé et recommencé complètement l'installation de gdv 4.0.1.
        Cette fois, je suis complètement en français. Et cela a l'air de fonctionner...
        Par contre, dès que je me promène un peu de page en page, l'anglais revient sans arrêt, et je dois sans arrêt cliquer sur le petit drapeau français pour revenir à la langue choisie... Est-ce normal ?

        Je vous envoie en lien l'URL de mon site :
        http://renault.t1.free.fr/

        Je serais par la même occasion de connaître votre sentiment à ce propos et de me dire les choses probablement évidentes que je n'ai pas exploitées.

        Dans tous les cas, merci de votre gentillesse.

        Cordialement
        Thierry

         
        • Gerry Kroll

          Gerry Kroll - 2006-08-09

          Thierry:
          I was able to access your site and navigate properly in French.

          However, when I first accessed the site, the page was in English because my browser (Internet Explorer) is set to English as the preferred language.  I will have to check this possible programming error.  If you do not have English enabled on your site, English should never appear. 

          You need to check the configuration of your browser.  It's possible that you do not have it configured correctly, to include French as one of the languages it supports.  In your case, French should be first in its language list.

          You should also check the configuration of your userid in PhpGedView.  There is an option for "preferred language", and you should set that to French.

          If you wish, you can send me a userid and password for your site.  The userid should have full Admin rights for the site (not just the GEDCOM).  I can check the site configuration for you and make adjustments.  I will, of course, inform you of the adjustments that have been made.

          Please send the information to
          g dot kroll at keldine dot ca

          I have noticed a few strange things while looking at your site:

          1.  When looking at persons, there is a notice in red about "FILA" not being a known GEDCOM tag. 

          This is correct.  The program you are using to create your GEDCOM before it is imported into PhpGedView is not following standards.

          FILA seems to provide information about whether the parents of the individual were married or not at the time of the person's birth.  In genealogy, we do not care about this.

          2. Each person is shown with "Monsieur" or "Madame".  That is normally not necessary.  I assume "Monsieur" and "Madame" is being entered the same way "Prof", "Dr", etc. are being entered, and are not part of the person's name.

          It just seems like a lot of extra work to enter this information.

           

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks