V4.2.3 Remote Linking

  • dtom

    dtom - 2010-01-13

    I can't seem to make remote linking work in 4.2.3, though I think I successfully experimented with the feature in in earlier version. I am trying to link an individual (e.g. I1) in one GEDCOM to the same individual (eg. I1336) in a second GEDCOM, with both GEDCOMs in my local site. The process of adding the link via the edit form seems to proceed normally and the required linking records get introduced into the edited GEDCOM (i.e. the RFN and SOUR records under @I1@ and the 0 @Snn@ SOUR GEDCOM linking record), but the linked data does not appear on the I1 Individual page. Am I missing something?

  • algoric

    algoric - 2010-01-30

    Same for me.
    I have 3 GEDCOM files with 1 common INDI connecting GEDCOM 1 and GEDCOM2 and 1 common INDI connecting GEDCOM 2 and GEDCOM 3. Interconnexion was working fine on PhpGedView 4.2.1.
    Importing thes GEDCOM files in a fresh installed PhpGedView 4.2.3 : the data from the sources does not appear on the individual page.
    I tried to remove the sources data and the references to the sources in the GEDCOM files, I imported the files and I added the links using the link remote person process : got the same result describes by davistom (process completes smoothly, but remote data is not linked).
    The result is like PhpGedView does not "see" the data from the other local databases. What am I doing the wrong way ?

  • George Scott

    George Scott - 2011-08-05

    I'm having the same problem as described above.  I have two gedcom files on same site.  Each has the same person (I6).  I added the link via the edit form "Link Remote Persons" at the bottom of the Close Relatives Tab on the person page.  After accepting, the person's record has
    1 RFN S3176:I6
    1 SOUR @S3176@
    2 PAGE I6
    in it and the source record looks like:
    0 @S3176@ SOUR
    1 TITL Scott, Sayre, Smith, Parsons & Allied Families
    1 URL
    1 _DBID Scott.ged
    2 _BLOCK false
    1 CHAN
    2 DATE 05 AUG 2011
    3 TIME 10:06:56
    2 _PGVU admin
    The problem is nothing shows related to the ancestry on the remote link.  What am I doing wrong?

  • Stephen Arnold

    Stephen Arnold - 2011-08-05

    Generally speaking, you've done nothing wrong.
    Generally speaking, remote gedcom linking no longer works.

    As I have said before, it is unlikely to be fixed, given the necessary tasks at hand and the manner of development (students for a project), and it is unlikely to be removed in the short run, as there are no programmers interested or experienced in the concept.


Log in to post a comment.