Problem upgrading from 4.1.3 to 4.2.4

  • Anonymous - 2012-10-23

    Hello Guys,

    I have a problem that cannot be unique. I used phpgedview a while ago and stopped using it at version 4.1.3 for a number of reasons that I won't bore you with.

    My nephew has recently decided to start his family tree, and so I thought I would dig out my old stuff and let him have it.

    This is where the fun starts, coz now I don't have access to the server I ran PGV on, however I do have a database backup, which I have restored onto my Ubuntu 11 desktop. I also had a copy of my web folder, so I did the needful, however it failed, coz now I have php5.
    So I followed this guys example and setup php4 alongside php5 for the process.

    However with php4 all I was getting was a blank initial page with the 'Data Loading' graphic and nothing else.

    I tried installing 4.1.7, but exactly the same.

    So I have now got 4.2.4 running pointing at the old database, but I can't see any of the data.

    What I would really like to do is export the data from the database formatted as GEDCOM file, is this possoble?

  • Gerry Kroll

    Gerry Kroll - 2012-10-29

    This post belongs in the "Help" forum.  Since your question is of general interest, please re-post there.


Log in to post a comment.