SourceForge has been redesigned. Learn more.
Close

Fatal error the 1 pass of instalation

2009-09-28
2013-05-30
  • ivan ivanov

    ivan ivanov - 2009-09-28

    Hi
    I have a new version. In the 1-st pass of instalation (i want to try on the localhost first) - brawser appoint to install.php i have the nex messege:
    Fatal error: Call to undefined function set_magic_quotes_runtime() in C:\AppServ\www\pg\includes\session.php on line 174
    Can u help me?

     
  • Greg Roach

    Greg Roach - 2009-09-28

    What version of PGV?
    What version of PHP?

     
  • ivan ivanov

    ivan ivanov - 2009-09-28

    hi
    PHP Version 6.0.0-dev
    PhpGedView (ALL) 4.2.2

     
  • Greg Roach

    Greg Roach - 2009-09-28

    I'm currently working on PHP5.3 compatibility issues.

    I haven't even looked at PHP6 - you're probably the first person to try PGV with PHP6!

    I'm happy to fix individual problems as they are reported, but I don't really have time to test them, or review all the code for PHP6 issues.

    If you are happy to run an SVN version of PGV, then I'll fix problems as you report them.

    Otherwise, you probably want PHP5.2.x (or use PHP5.3 and disable the warnings about deprecated features).

     
  • Greg Roach

    Greg Roach - 2009-09-28

    FYI, I've updated SVN to fix this particular issue.

     
  • ivan ivanov

    ivan ivanov - 2009-09-28

    Tks
    I just want to see it with appserv on the localhost. my servers do not use php v.6. i will change the version of the Appser.

     

Log in to post a comment.