#2411 pedigree.php error in preview

v4.1.6
closed-fixed
nobody
None
5
2009-01-31
2008-12-14
jørgen
No

Please see attached pdf file.

Rgds.
Jørgen

Discussion

  • Greg Roach

    Greg Roach - 2008-12-14

    To investigate problems like this, I'd probably want to examine the HTML and try different browsers. Posting a URL makes this easy. Posting a screendump makes it impossible.

     
  • jørgen

    jørgen - 2008-12-15

    html from pgv 4.1.6

     
  • jørgen

    jørgen - 2008-12-15

    html from pgv 4.1.5

     
  • jørgen

    jørgen - 2008-12-15

    Ok, I've attached 2 more files: The html (FF) from vers. 4.1.6 (error) and 4.1.5 (correct).
    URL:<http://dorch.dk/familien/PGV/pedigree.php?view=preview&ged=dk30509c.ged&show_full=1&talloffset=1&rootid=I1357>. The result is the same in FF and IE.
    To get to my site, you'll have to log in on the index-page (dorch.dk) as guest. Type the word "guest" in both fields.

     
  • jørgen

    jørgen - 2008-12-20

    I got the same error when trying to preview the relationship chart (relationship.php).
    But here I got an error message:
    wz_tooltip.js must be included INSIDE the body section, immediately after the opening <body> tag.

     
  • Łukasz Wileński

    I belive that version 4.2 is corrected, please upgrade

     
  • Łukasz Wileński

    • status: open --> open-fixed
     
  • Łukasz Wileński

    • status: open-fixed --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks