#1421 4.1 b5 (release version) config.php bad

closed-fixed
None
9
2007-06-18
2007-06-13
Gerry Kroll
No

The 4.1 beta 5 ZIP file available for public download contains a "config.php" file where $CONFIGURED is set "true". There are several other changes from the beta4 and beta6 (SVN) versions.

You either have to replace the existing beta5 ZIP file or release beta6 as soon as possible.

New (prospective) users can't configure PGV beta5, and won't know to look in the Patches section for a correction to this problem.

Discussion

  • John Finlay

    John Finlay - 2007-06-18

    Logged In: YES
    user_id=300048
    Originator: NO

    Thanks Gerry. I have just released beta 6.

     
  • John Finlay

    John Finlay - 2007-06-18
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks