#2 cover art not cached


If the cover art is not cached it will not display in ie or firefox when trying to add the movie.

So go to add movie, then search imdb for a new movie, then click on the results that come back from imdb. In ie most times you get the back that gets displayed when the image cannot be found, other times you get no image at all (i believe this is when imdb doesnt have an image). In firefox there simply is no image ever.

Now using the same scenario, instead of imidiately clickign on the imdb result, first click the imdb link to open a new window with the imdb site. The image gets cached, now click on the movie in the list of results. you will now see the image (tested in ie and firefox).

No matter how you add it, the image is later viewable by either the how tooltip, or by the details for the movie, so the image definately gets downloaded.

I have not tested this on mulitple pcs, or hosted on multiple servers. So the issue could be either the pc or server. I will test on my work pc tom.

If it is not a bug this should be in the docs somewhere.

I did check to see if gd is enabled and it is.


  • Nobody/Anonymous

    Logged In: NO

    This "bug" is not found on any of my systems. It works fine. Maybe you can test this functionality on some more machines? I'll keep searching too, but didn't find it yet.

  • rolf

    rolf - 2008-05-20
    • status: open --> closed
  • rolf

    rolf - 2009-08-17

    I use Firefox myself and works fine on my 5 computers at home. I cannot confirm the bug, so closed for now.

  • rolf

    rolf - 2009-08-17
    • status: closed --> open
  • rolf

    rolf - 2009-08-17
    • status: open --> closed

Log in to post a comment.