#10 use PHP/Java Bridge with php5.0.5

closed
nobody
None
5
2009-06-03
2009-06-03
nobody
No

I have download the php-java-bridge_5.4.4.2(Binary package ) and installed in a redhat9 machine.
Although php5.1 and above is required for the php-java-bridge, there is a requirement to run the php-java-bridge with php5.0.5.
Anybody has some ideas? thanks in advance.
belows are installed for the bridge.
jdk1.6.0_13
apache2.0.63
tomcat6.0.18
php5.0.5

Discussion

  • Jost Bökemeier

    Jost Bökemeier - 2009-06-03

    PHP 5.05 has serious OO related problems. A few scripts may run, other PHP scripts cause a segfault.

    We won't support PHP < 5.1.4.

     
  • Jost Bökemeier

    Jost Bökemeier - 2009-06-03

    PHP 5.05 has serious OO related problems. A few scripts may run, other PHP scripts cause a segfault We won't support PHP < 5.1.4

     
  • Jost Bökemeier

    Jost Bökemeier - 2009-06-03
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks