daniel heiserer - 2002-11-16

hi,
I tried to compile perlQt with QT-3.1 and I get a
configure error:

configure --prefix=/opt/local --with-qt-includes=/opt/local/include --with-qt-libraries=/opt/local/lib
---- cut ------------
checking for libjpeg... -ljpeg
checking for Qt... configure: error: Qt (>= Qt 3.0.2) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
Make sure that you have compiled Qt with thread support!

I cannot find ANY qt-mt neither in the installed qt directories nor within the sources of QT!

Can anybody help me?

thanks, d