#2 PerlComposer and Helix

closed-fixed
nobody
None
5
2001-06-22
2001-03-15
No

Helix has a version of Perl-GTK that doesn't allow
PerlComposer to install and when I try to install the
Perl-GTK rpm that you guys produce it give more errors.

Discussion

  • Joseph Harnish

    Joseph Harnish - 2001-05-16

    Logged In: YES
    user_id=174728

    The error message I got is:
    <br>
    PerlComposer<br>
    Can't locate Gtk/Gdk/ImlibImage.pm in @INC (@INC
    contains: . -I~/.PerlComposer -
    I/usr/share/apps/perlcomposer /usr/lib/perl5/5.6.0/i386-
    linux /usr/lib/perl5/5.6
    .0 /usr/lib/perl5/site_perl/5.6.0/i386-
    linux /usr/lib/perl5/site_perl/5.6.0 /usr
    /lib/perl5/site_perl . .
    ~/.PerlComposer /usr/share/apps/perlcomposer . /usr/sha
    re/apps/PerlComposer ~/.PerlCompser)
    at /usr/lib/perl5/site_perl/5.6.0/i386-linu
    x/Gnome.pm line 6.
    Compilation failed in require at /usr/bin/PerlComposer line
    10.
    BEGIN failed--compilation aborted at /usr/bin/PerlComposer
    line 10.

    <br>
    But I have installed Gtk::Gdk::ImlibImage using the command
    perl -MCPAN -e'shell'<bR><br>Thanks

    Joe

     
  • Joseph Harnish

    Joseph Harnish - 2001-06-22
    • status: open --> closed-fixed
     
  • Joseph Harnish

    Joseph Harnish - 2001-06-22

    Logged In: YES
    user_id=174728

    The latest version of Ximian (Helix) doesn't create this
    problem. So if you upgrade to the latest Ximian it works up
    until the point of where others are having problems with the
    Gtk::Extext module.

     

Log in to post a comment.