hi
i have tried the binaries at  http://ppm.activestate.com/PPMPackages/zips/
i was not able to install any one, so all the binaries available seems only for 32 bit.
so i have uninstalled activePerl 5.10 64-bit and reinstall the 32 bit version. also have installed  win32Gui 1.06
and it is working fine also with perl 32bit on a windows xp 64 bit
regards

Robert May <robertemay@users.sourceforge.net> wrote:
On 12/02/2008, peter wrote:
> hi
> the new win32GUI 1.06 is fine and working well, i have tried it on windows
> xp 32bit and vista 32 bit, with perl 5.10.1002

Thank you for the report.

> today i have installed windows xp 64-bit on a different primary partition in
> my hard disk, then have installed the activePerl 5.10.1002 64-bit, when i
> tried to install wingui-1.06 RC2 it issue a message:
> ppm install failed: The PPD does not provide code to install for this
> platform

I do not have access to a 64-bit platform on which to even see if the
code will build (and I suspect it won't). I'll have to leave this
task to someone with a 64-bit machine - unless there's anyone out
there who want to lend/give me one?

Regards,
Rob.


Looking for last minute shopping deals? Find them fast with Yahoo! Search.