***** Running on Microsoft Windows Vista (v6.0), Build 6002, SP2 *****
 
*********************************************************************
 **  WARNING  WARNING  WARNING  WARNING  WARNING  WARNING  WARNING  **
 *********************************************************************
 **      ----------------------------------------------------       **
 **       KERNEL NOT FOUND/RECOGNIZED FOR FULL FUNCTION MODE        **
 **      ----------------------------------------------------       **
 **                                                                 **
 **    Tools will install but will run in Limited Function mode.    **
 **    *********************************************************    **
 **                                                                 **
 ** Possible problems are:                                          **
 ** - Unable to locate file kerneldb-vista.bin in symtools directory.  *
 ** - Unable to identify running kernel (signature not in           **
 **   kerneldb-vista.bin file).                                        *
 **                                                                 **
 ** Unable to resolve IP address for msdl.microsoft.com. Cannot     **
 ** attempt to automatically restore Full Function mode.            **
 **                                                                 **
 ** To manually attempt to restore Full Function mode:              **
 ** --------------------------------------------------              **
 ** 1) Change to the 'symtools' directory.                          **
 ** 2) Run SPUPDATE.                                                **
 ** 3) Change back to the 'bin' directory.                          **
 ** 4) Re-run TINSTALL.                                             **
 **                                                                 **
 ** If the problem persists (kernel not recognized) please save     **
 ** a copy of the tinstall screen output and contact a member of      **
 ** of the tools group for further assistance.                      **
 **                                                                 **
 *********************************************************************
 **  WARNING  WARNING  WARNING  WARNING  WARNING  WARNING  WARNING  **
 *********************************************************************
 
After that, i tried to do as "To manually attempt to restore Full Function mode" steps, but error info got as below:
 
>> spupdate v1.0.9 for x86
***** Running on Microsoft Windows Vista (v6.0), Build 6002, SP2 *****
*E* Unable to find symchk.exe. Make sure PATH is set correctly.
 * You must have a path to Microsoft Debugging Tools at version 6.4.7.0 or a
.
 
Can you tell me how to fix this problem?  Tks a lot.