Some tips may help early problems

Help
spider5
2004-10-27
2013-04-09
  • spider5

    spider5 - 2004-10-27

    1.Dependency of RH9
    I installed peacock on RH9,gnome2.4,and met the matter, too.
    Which the configure complaining about is not libgnomeui but gtksourceview,
    so I pick it from rpmfind.net and install 0.6.0 and devel pkg.
    then configure tell me absence of libgnomeprint2.2, as I can't find any version fit
    from web, I simply export the PKG_CONFIG_PATH and make a link symbol to
    libgnomeprint2.0.pc
    Then all can work,make and make install.

    2.suffering from crash
    when you start peacock-2,simply new or open,you may receive as such:
    'OAFIID:GNOME_GtkHTML_Editor:3.0'
    this may mean you need update your gtkhtml and libgtkhtml of rh9 to 3.0
    googled and try to get the following pkgs:
    gtkhtml3.0-3.0.10.0.200405020658-0.snap.ximian.6.1.i386.rpm
    libgtkhtml3.0_4-3.0.10.0.200405020658-0.snap.ximian.6.1.i386.rpm
    libgal2.0_6-1.99.11.0.200405020658-0.snap.ximian.6.1.i386.rpm

    when I finish install ups,My peacock can work advanced except a 'spell control' tug.

     
    • spider5

      spider5 - 2004-10-27

      well,spell control is solved.
      but must fetch the right copy for rh9
      or pspell will conflict with aspell

      nodeps upgrade=>
      aspell-0.50.3-0.fdr.2.rh90.i386.rpm
      gnome-spell-1.0.5-0.fdr.2.rh90.i386.rpm

      aspell-en-0.50.2-1.ximian.2.noarch.rpm and other lang pkgs.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks