--- a/fftw.pd
+++ b/fftw.pd
@@ -2,6 +2,9 @@
 # threading? change to pp_defs
 # docs improvement
 # use PDL::Complex?
+
+our $VERSION = '2.016_01';
+pp_setversion(qq{'$VERSION'});
 
 require 'typespec';