#74 PDL not supporting ExtUtils::Depends

None
closed-accepted
nobody
None
5
2015-02-05
2014-04-12
mohawk
No

Attached patch allows module writers who depend on PDL (who are legion for sure) to greatly reduce their Makefile.PL by using ExtUtils::Depends.

1 Attachments

Discussion

  • mohawk

    mohawk - 2014-08-30

    There has been further discussion, see the above-linked page.

     
  • Chris Marshall

    Chris Marshall - 2015-02-05
    • status: open --> closed-accepted
    • Group: -->
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks