#134 Need lib64 version in various lib search paths for AMD64

closed-fixed
core (120)
5
2008-06-16
2006-04-05
Judd Taylor
No

Various modules' Makefile.PL (I'm mainly thinking of
the 3D stuff here, but it's everywhere), only look in
lib dirs for the library locations.

AMD64 systems may match, but it's the wrong lib.

A simple solution is to just prepend the lib64 versions
of the libdirs in the lists in these Makefile.PLs.

I suppose I could just fix it myself, but I'm just a
newbie developer and I don't want to step on any toes...

Discussion

  • Craig DeForest

    Craig DeForest - 2006-06-06
    • assigned_to: nobody --> juddtaylor
     
  • Craig DeForest

    Craig DeForest - 2006-06-06

    Logged In: YES
    user_id=20200

    No, no worries! Please do dive in (you've probably already
    done it on your copy). I'm hereby assigning this bug to you
    -- when you're done, just pull down "Resolution" to "fixed"
    and "Status" to "closed".

    Cheers,
    Craig

     
  • Craig DeForest

    Craig DeForest - 2008-06-16
    • status: open --> closed-fixed
     
  • Craig DeForest

    Craig DeForest - 2008-06-16

    Logged In: YES
    user_id=20200
    Originator: NO

    I have updated the lib directory lists in several Makefile.PL's throughout the tree; others appear to have been fixed in the time since this bug was last updated (2006). I am closing it out.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks