#821 can't compile libfm 1.1.4 on Ubuntu 12.04

closed-invalid
5
2014-01-21
2014-01-16
No

libtool: link: ranlib .libs/libfm.a
libtool: link: rm -fr .libs/libfm.lax
/bin/sed: can't read /usr/lib/libgio-2.0.la: No such file or directory
libtool: link: `/usr/lib/libgio-2.0.la' is not a valid libtool archive
make[4]: *** [libfm.la] Error 1
make[4]: Leaving directory `/tmp/libfm-1.1.4/src'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/tmp/libfm-1.1.4/src'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/tmp/libfm-1.1.4/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/libfm-1.1.4'
make: *** [all] Error 2

$ gcc --version
gcc (Ubuntu/Linaro 4.6.3-1ubuntu5) 4.6.3

Discussion

  • Lonely Stranger

    Lonely Stranger - 2014-01-21

    The file /usr/lib/libgio-2.0.la file is not related to libfm. Check your libglib2.0 installation and libtool configuration, please. Thank you very much.

     
  • Lonely Stranger

    Lonely Stranger - 2014-01-21
    • assigned_to: nobody --> lstranger
    • labels: 805537 --> isn't related to libfm or pcmanfm
    • status: open --> closed-invalid
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks