#700 Build fails with automake 1.13

patches
closed-accepted
libfm (284)
5
2013-05-30
2013-01-15
jynnantonix
No

Same issue as ID: 3531471.
You must have automake >= 1.11 installed.
Install the appropriate package for your distribution,
or get the source tarball at http://ftp.gnu.org/gnu/automake/

The included patch should fix the problem for all future versions of automake.

Discussion

  • jynnantonix
    jynnantonix
    2013-01-15

    Correctly check if the automake version is greater than the required version

     
  • jynnantonix
    jynnantonix
    2013-01-15

    Correctly check if the automake version is greater than the required version

     
  • jynnantonix
    jynnantonix
    2013-01-15

    I ran into the same problem with pcmanfm. The same patch works there too.

     
  • Thank you very much. I've pushed much simpler change into GIT. :)

     
    • assigned_to: nobody --> lstranger
    • status: open --> closed-accepted