#45 chmod/chown seem to have serious problems.

closed-later
PCMan
None
7
2008-02-21
2006-09-08
PCMan
No

Using chmod & chown via "File Properties" dialog seem
to be totally broken after lots of updates.
This should be fixed before stable release.

Calling external chown/chmod programs can be
considered.

Discussion

  • PCMan

    PCMan - 2006-09-26
    • priority: 9 --> 4
    • status: open --> pending-works-for-me
     
  • PCMan

    PCMan - 2006-09-26

    Logged In: YES
    user_id=1110932

    It seems that there was something wrong in the code, but I
    cannot reproduce this bug now, so I guess it has been fixed?
    Since there is no further information and testing, I mark
    this bug as pending.

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending-works-for-me --> closed-works-for-me
     
  • PCMan

    PCMan - 2006-10-19
    • priority: 4 --> 7
    • status: closed-works-for-me --> open-later
     
  • PCMan

    PCMan - 2008-02-21
    • status: open-later --> closed-later
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks