SourceForge has been redesigned. Learn more.

Windows Installer...AND cannot find dbus-1

  • rrossorr

    rrossorr - 2011-11-12

    Two things:

    1) I cannot find the windows installer anywhere…and I don't particularly like using MinGW at all.

    2) Since I couldn't find it….I went ahead and tried MinGW. I'm pretty new to it all..but I know the general concept: ./configure ./make ./make install.

    Unfortunately the first step failed, tell me that i need to install dbus-1. I googled around with no luck…I ended up with some download, but I think it was just a patch. Any help on how to go about installing dbus-1, version >= 0.61?

  • rrossorr

    rrossorr - 2011-11-12

    Thanks fella/lady! I saw this while searching, but I wasn't sure what "geda" meant. This is awesome! If anyone is interested, I am working on a DIY PCB milling machine. I have a lot of the software and electronics already figured out (PC based Gerber file parser, interfaces with a microcontroller on a bread board controlling some hardware to drive a couple stepper motors and a servo motor), and now I just need to build up the apparatus and insert a drill (which the mechanical stuff is not my specialty…and thus is why it's still not done).

    The plan I have is to lay down some copper-tape on a surface and have my machine drill away any parts that are non-conductive. I know this isn't the usual way it's done but I have never been a fan of chemical based solutions.


Log in to post a comment.