Paul Jacobson - 2009-02-23

Hi

This maybe a newb error!!  I'm trying to set minimum track spacing based on a particular route style. I set clearance to 30mil in a route style but when I draw parallel tracks this is ignored, and PCB uses the minimum copper spacing from preferences > sizes which is set to 8mil.  Is this correct behaviour or am I misunderstanding the function of clearance?  I'm running PCB 20081128 under Xdarwin on OSX fwiw.

cheers
Paul