SourceForge has been redesigned. Learn more.
Close

Jelly 13.10.22

Thank you users for your help in making Jelly better! With your assistance, I was able to better the code to ensure that Jelly's is more accurate and more stable. If you've been using the previous beta-version, I must insist you upgrade to the latest version to ensure you're making the best assemblies possible.

There is still one outstanding issue that has affected many users. I didn't realize that I was developing Jelly with a very old version of networkx (v1.1) in my environment. Unfortunately, the new version handles thing differently enough that Jelly can't work with it right now. I will be addressing this problem as soon as I can. Until then, you need to have networkx v1.1 in your python environment.

As always, please give me any feedback you can and I'll be happy to help you out.

--
Have a great day,
~/Adam English

Posted by Adam English 2013-10-28

Log in to post a comment.