#351 All my data show as blanks

v1.0_(example)
closed
None
1
2012-10-28
2012-10-26
JR
No

I have been using Password Safe for years. Suddenly all my data (passwords, notes, URLs and password history) show as blanks. They are there - I have managed to export them to XML. I tried to install 3.29 and import the XML - same problem. Clicking the item does open the browser at the correct URL.

Windows 7 Professional, 64 bit.

Recent update activity which may be relevant: Windows update, java update.

Discussion

  • Rony Shapiro

    Rony Shapiro - 2012-10-27

    Very odd. A few questions:
    1. Are the entries displayed in tree view? in list view?
    2. When selecting an entry and right-click Edit/View, do you see the fields in the Edit/View dialog box?
    3. If you create a new database, do you still have the same problem?

     
  • Rony Shapiro

    Rony Shapiro - 2012-10-27
    • assigned_to: Rony Shapiro
     
  • JR

    JR - 2012-10-27

    From: Rony Shapiro [mailto:ronys@users.sf.net]
    Sent: Saturday, October 27, 2012 8:31 PM
    To: [passwordsafe:support-requests]
    Subject: [passwordsafe:support-requests] #351 All my data show as blanks

    Very odd. A few questions:
    1. Are the entries displayed in tree view? in list view?

    In tree view. I now tried list view and all is well.

    1. When selecting an entry and right-click Edit/View, do you see the fields
      in the Edit/View dialog box?

    In tree view all the field show as blanks. I now tried list view and all is
    well and it looks OK and seems to work.

    1. If you create a new database, do you still have the same problem?

    Yes. I tried new + import XML.

    Best Regards,

    Jony Rosenne


    support-requests:351 All my data show as blanks

    Status: open Created: Fri Oct 26, 2012 11:15 AM UTC by JR Last Updated: Fri
    Oct 26, 2012 11:15 AM UTC Owner: Rony Shapiro

    I have been using Password Safe for years. Suddenly all my data (passwords,
    notes, URLs and password history) show as blanks. They are there - I have
    managed to export them to XML. I tried to install 3.29 and import the XML -
    same problem. Clicking the item does open the browser at the correct URL.

    Windows 7 Professional, 64 bit.

    Recent update activity which may be relevant: Windows update, java update.


    Sent from sourceforge.net because you indicated interest in
    https://sourceforge.net/p/passwordsafe/support-requests/351/

    To unsubscribe from further messages, please visit
    https://sourceforge.net/auth/prefs/

     
  • Rony Shapiro

    Rony Shapiro - 2012-10-27

    So it looks like a display problem in the tree view.
    Can you try to change the display font via View->Change Font->Tree/List Font?
    1. Try 'Reset' followed by OK to set the default
    2. Try another font, such as Arial Narrow 9

    Let me know if this helps.

    Rony

     
  • JR

    JR - 2012-10-27

    Dear Rony,

    Reset and Arial Narrow solved the problem. I prefer Courier new and it is OK
    too.

    Please note that my computer is set up in English with Hebrew as an
    additional language. Password Safe selects the Hebrew version of the font.

    I don't know what was the previous font and so I cannot investigate what
    happened to it.

    Thanks

    Best Regards,

    Jony Rosenne

    From: Rony Shapiro [mailto:ronys@users.sf.net]
    Sent: Saturday, October 27, 2012 10:00 PM
    To: [passwordsafe:support-requests]
    Subject: [passwordsafe:support-requests] #351 All my data show as blanks

    So it looks like a display problem in the tree view.
    Can you try to change the display font via View->Change Font->Tree/List
    Font?
    1. Try 'Reset' followed by OK to set the default
    2. Try another font, such as Arial Narrow 9

    Let me know if this helps.

    Rony


    support-requests:351 All my data show as blanks

    Status: open Created: Fri Oct 26, 2012 11:15 AM UTC by JR Last Updated: Sat
    Oct 27, 2012 06:31 PM UTC Owner: Rony Shapiro

    I have been using Password Safe for years. Suddenly all my data (passwords,
    notes, URLs and password history) show as blanks. They are there - I have
    managed to export them to XML. I tried to install 3.29 and import the XML -
    same problem. Clicking the item does open the browser at the correct URL.

    Windows 7 Professional, 64 bit.

    Recent update activity which may be relevant: Windows update, java update.


    Sent from sourceforge.net because you indicated interest in
    https://sourceforge.net/p/passwordsafe/support-requests/351/

    To unsubscribe from further messages, please visit
    https://sourceforge.net/auth/prefs/

     
  • Rony Shapiro

    Rony Shapiro - 2012-10-28
    • status: open --> closed
     
  • Rony Shapiro

    Rony Shapiro - 2012-10-28

    Turned out to be a font problem.

     

Log in to post a comment.