Add new Group not working v3.28

Help
Scott K.
2012-03-13
2012-09-17
  • Scott K.

    Scott K. - 2012-03-13

    version 3.28

    Add a new Group (at any level), and after typing the group name, the screen
    refreshes, but the group name is not visible or found.

    Occasionally, an existing group name will show up with the new group name just
    entered.

    Using working around from another post appears to work just fine - e.g. add
    new entry, in the Group box, type the new group name at the level I want
    (top.group1.newgroup).

     
  • John Highway

    John Highway - 2012-04-02

    I am have the same issue... I am unable to create new groups/sub groups with
    v3.28.

     
  • DrK

    DrK - 2012-04-03

    Until this bug has been fixed, the best way to add a group or subgroup is when
    adding your entry. Just fill in the group with whatever structure you need
    (groups are separated by periods ".") - e.g. when creating the entry one could
    set the group field to "x.y.z" and the new entry will be placed in group 'z',
    which is a subgroup of group 'y' which in turn is a subgroup of group 'x'. You
    can also edit an existing entry and change its group field to reflect your
    needs.

    NOTE: Groups do not really exist! We use the "Group" field to display entries
    in a Tree like structure when the database is displayed in the Tree view (it
    is just another field when the database is displayed in List view). This group
    structure is built when the database is read on entering the correct master
    passphrase. Because it is built from the group field of the entries in the
    database, there can never be an empty group in the database.

    David

     
  • DrK

    DrK - 2012-04-09

    This bug has been fixed and will be in the next release. A version with the
    fix implemented may be found in:

    http://pwsafe.org/tmp/pwsafe-3.28.1-bin.zip. (revision 4856)

    David

     
  • Nicola Marangon

    Nicola Marangon - 2012-04-19

    Hi, just tried the 3.28.1, but the problem is still present.

     
  • Nicola Marangon

    Nicola Marangon - 2012-04-19

    Thanks

     
  • michel john

    michel john - 2012-07-13

    actually i tried 3.28.1-bin.zip that help to solve problem....

    amira group

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks