Autostart stopped working

Help
E S
2011-04-01
2012-09-17
  • E S

    E S - 2011-04-01

    Since updating to V3.25(4042), PasswordSafe does not start automatically on
    system bootup.

    PWSafe is in the Autostart program group, the target is "C:\Program Files
    (x86)\Password Safe\pwsafe.exe" -s and it is supposed to run in "C:\Program
    Files (x86)\Password Safe\Program"

    Windows 7 64-bit SP1

    Apart from that, PWSafe works fine in every other respect. The checkmark in
    Options > System > Start PasswordSafe automatically is set.

     
  • DrK

    DrK - 2011-04-01

    This bug has already been reported (Tracker Bug Report: 3234204) and has been
    fixed for the next release.

    As mentioned in the Bug Report, there is an informal release that fixes this
    (and adds 2 new features) at:

    http://pwsafe.org/tmp/pwsafe-3.25.1.4065-bin.zip (~7.5MB as it contains all files, including all
    language files, at this level)

    However, there is a later version which has changed these features and
    corrected a minor memory leak at:

    http://pwsafe.org/tmp/pwsafe-3.25.1.4081-bin.zip (~1.7mb as it only contains the main programs plus an
    extra DLL for translators).

    I suggest that you only extract the file 'pwsafe.exe' from whichever zip file
    you download. You should not extract any of the others as they are not needed
    to fix this issue.

    David

     
  • E S

    E S - 2011-04-01

    David, thank you very much!

     

Log in to post a comment.