3.0b1 -> 3.01 "corruption"

Anonymous
2006-07-05
2012-09-17
  • Anonymous - 2006-07-05

    I'm unable to read the password or backup file (used with 3.0b1) in 3.01 - it claims they are corrupt.

    I had to install 3.0b1 again - it can read the files without any problems. I will export them as text and import them into 3.01, though it would be worth putting out a warning to those who have used beta1 that they may see warnings about database corruption.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks