v3.33 Inaccessible Process?

Jim Frame
2014-02-13
2014-02-13
  • Jim Frame

    Jim Frame - 2014-02-13

    Since installing v3.33 (Windows 7 Pro 64-bit) I'm having the following problem: I launch the application without issue and open a database, and it stays open for some indeterminate time (until the minimize timeout?). When I attempt to access the application window later, it doesn't show up in the taskbar, the Task Manager Applications list, or via Alt-Tab; it's nowhere to be found. The process pwsafe.exe is running. Attempting to relaunch the application doesn't have any effect (presumably because it's already running).

    The only way I've been able to access the application under this condition is to kill the pwsafe.exe process and relaunch.

    Thoughts? Suggestions? Thanks!

     
  • Geoff

    Geoff - 2014-02-13

    This is by design. You should find an icon in the system tray (near the clock on the taskbar), you might need to click the little triangle (Show hidden icons), double click it and enter your master password and off you go. See http://pwsafe.org/quickstart.shtml for some help and the second video I think shows the icon in the system tray.

     
    • Jim Frame

      Jim Frame - 2014-02-13

      How soon we forget! I had disabled the "Minimize to System Tray" option in the previous version due to some glitch or another, and neglected to look there when puzzling over the behavior of the new version.

      Thanks, and sorry for the false alarm!

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks