Help save net neutrality! Learn more.
Close

Trying to open a real old db (v 1.7)

JeffW
2006-10-09
2012-09-17
  • JeffW

    JeffW - 2006-10-09

    I cannot open a database created using version 1.7 of the program. Is there any way to convert this to a readable version for 3.0x?

    Jeff W

     
    • JeffW

      JeffW - 2006-10-10

      The solution was to load a version 2.x version of PasswordSafe, load the db, save it, then load the 3.0x version.

      Jeff

       
    • JeffW

      JeffW - 2006-10-09

      Found the answer...

       

Log in to post a comment.