Autotype not working properly after upgrading to Internet Explorer 10

Jonathan
2013-03-02
2014-12-31
  • Jonathan

    Jonathan - 2013-03-02

    Upgraded to IE10 and autotype now broken after working fine with IE9. Has anyone else seen this?

    Symptoms: Doubleclick on any entry in PS and website opens in IE10 but autotype does not commence. Click back on PS window and cursor freezes (indicating autotype is commencing) and "Not responding" appears next to PS window title. After a few seconds of nothing happening, cursor control returns (indicating autotype is finished) and PS window no longer shows "Not responding". Nothing ever happens in IE window.

    Specs: Windows 7, 64-bit, PS 3.30, tried both 32-bit and 64-bit versions of iexplore.exe, also tried re-installing PS 3.30
    PS Options: Browse to URL + Autotype
    Example entry: https://login.fidelity.com/ftgw/Fidelity/RtlCust/Login/Init
    Autotype: \W8\d025\u\t\p\t\n

    NOTE: Works fine in Chrome v25 so have added Chrome as alternate browser for all my entries. Worked fine for all my entries prior to upgrading from IE9 to IE10.

     
  • Rick

    Rick - 2013-03-22

    I just upgraded to IE 10 with the exact same results on PS (more accurately - non-results). I also upgraded PS to 3.30 (5195).

     
  • Stan the Man

    Stan the Man - 2014-10-13

    I recently upgraded to IE10 and am encountering the same problem. Using PS ver 3.34.

     
  • scsippc

    scsippc - 2014-11-12

    I recently upgraded to (ie9) IE11. Browse to URL + Autotype dosen´t work.

     
  • Marv

    Marv - 2014-12-31

    It works for me in firefox and chrome. I just think IE is not well maintained by ms.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks