Help save net neutrality! Learn more.
Close

Dependency problem in Linux BETA0.92 for i686 on Ubuntu 12.04

Seppo
2013-11-24
2013-11-24
  • Seppo

    Seppo - 2013-11-24

    Hi!

    When installing on Ubuntu 12.04 Password Safe BETA0.92 amd works fine,
    but on a i686 machine there is a dependency problem with package
    libykpers-1-1. Version 1.7.0-1 is expected...

    Regards,

    seppo

     
  • Rony Shapiro

    Rony Shapiro - 2013-11-24

    Makes sense. I fixed this for the 64bit 12.04 LTS, but didn't get around to the 32bit (i686) version.
    Will try to get around to it in a couple of days.

     

Log in to post a comment.