#522 Last database not remembered

v1.0_(example)
closed
nobody
V3 (197)
5
2015-10-07
2007-05-13
No

I start pwsafe from the Startup group (-s). It used to launch minimised to the tray, green icon.

Since moving to a new laptop (old: Tosh M1 / Win2kPro, new: Tosh M5 / WinXPPro), it's always been launching restored, rather than minimised to the tray, and without a database. I then have to open the database (it's there in the history) and Close, to get to the state I was expecting.

Tried reverting to 3.05 (currently on 3.07) - same.
Tried renaming pwsafe.cfg and letting it recreate - same.
Tried moving the safe to C: (I normally keep it on an SDCard which is D: - unlike the M1/Win2k, M5/XP doesn't show the buit-in SDCard slot in Computer Management - Disk Management and so won't allow me to set a drive letter), which led me to wonder if XP really believed it was a disk). No different.
Tried creating a new database. Now it launches to minimised to the tray, but with a black icon (no db), even when I go back to my usual database.
Tried appending the safe pathname to the shortcut - still launches black, and on double-clicking, gives a drop-down list of recent databases as well as the password box.

Regards - Philip

Discussion

  • Philip Le Riche

    Philip Le Riche - 2007-05-13

    cfg file after closing the program.

     
  • Rony Shapiro

    Rony Shapiro - 2015-10-07

    Please submit a new bug if this still occurs under 3.37

     
  • Rony Shapiro

    Rony Shapiro - 2015-10-07
    • status: open --> closed
    • Group: --> v1.0_(example)
     

Log in to post a comment.