Pash on WinMo 5 with NET 3.5: Installing?

Help
2009-07-23
2013-04-25
  • David Moisan

    David Moisan - 2009-07-23

    Has anyone gotten Pash to work on Windows Mobile 5?  I have a WinMo 5 touchscreen device but can't get Pash to start, despite having Net 3.5 and Net 2.0 on the device.  I run it, see the pizza of death for a few minutes, then it dies, can't find System.*

    What were the steps to get it working in the WinMo emulator?

     
  • Anonymous - 2009-11-09

    I've got the same problem.  It appears to be in the version of the System.dll file that is expected by the software.  I am getting the following error:

    File or assembly name 'System, Version=2.0.00, Culture=neutral, PublicKeyToken=B77A5C561934E089', or one of its dependencies, was not found.

    From digging around my system, it appears that my System.dll is version 2.0.0.0, but the PublicKeyToken is 969DB8053D3322AC.  My specific build version of .NET CF is 2.0.7045.00.  Don't know if the author used a different build and that is causing problems or not.

    I had tried installing .NET CF 3.5, but that didn't seem to help.  It seems as if something in the code or some option used during compile has forced the assembly to be tied to a specific build.

    Just for FYI, I do have another piece of software installed (PockeTwit) that uses .NET and works just fine.

    Here is my full device info:
    HTC Touch Pro (US Cellular)
    .NET CF 2.0.0.0 (2.0.7045.00) (ROM Version)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks