#8 FIX: error compiling with gcc 4.0 because of template errors

open
Peter C
5
2005-08-04
2005-08-04
Optimus
No

I'm using Fedora 4 of Red Hat and wanted to use
par2cmdline. I tried to compile the source code of the
latest version, but ran into "template errors". However,
Dave C wrote a post and said he had a patch for this
problem. I tried his patch and it worked. So I promised
to upload the patch for him. Here it is.

The patch describes how to modify the file
reedsolomon.cpp in order to be able to compile the file
correctly.

Discussion

  • Optimus

    Optimus - 2005-08-04
    • summary: error compiling with gcc 4.0 because of template errors --> FIX: error compiling with gcc 4.0 because of template errors
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks