Tree [2046d9] gimp-plugin-ng tip /
 History



File Date Author Commit
 help 2009-05-17 brunopostle brunopostle [e2313b] 'sed -i' is not compatible between GNU and BSD ...
 po 2009-05-17 brunopostle brunopostle [f18b7b] Add missing LINGUAS file
 src 2009-10-08 jim0watters jim0watters [46f008] Fixed many possible memory leaks.
 .cvsignore 2005-01-05 dwilkins42 dwilkins42 [5cb2c2] Update
 AUTHORS 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 BUGS 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 COPYING 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 ChangeLog 2005-01-05 dwilkins42 dwilkins42 [5cb2c2] Update
 HACKING 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 INSTALL 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 Makefile.am 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 NEWS 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 README 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 TODO 2005-01-05 dwilkins42 dwilkins42 [24dce1] Initial revision
 autogen.sh 2009-05-15 brunopostle brunopostle [3688cf] Fix to build with automake 1.10 (Philippe Vanha...
 configure.ac 2005-01-05 dwilkins42 dwilkins42 [d6e37a] Allow plugin to compile and run under GIMP 2.0 ...

Read Me

Panotools GIMP Plug-In
======================

This package implements Panotools for GIMP 2.0 and later. It features all the
nice things a good GIMP plug-in should have. It differs from the previous 
version in a few ways:

- It's prepared for I18N.
  The GUI is ready for translation, and the help documentation can also
  be prepared in multiple languages.
- It has built-in help documentation.
- It is based on the current version of libpano (2.7.0.8)
- Full autoconf/automake support.
- ...

To build and install it, just ...

	./configure
	make
	make install

 ... and it's there.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks