Not start PAC 3.4

Help
Evgeniy
2012-03-26
2013-04-23
  • Evgeniy

    Evgeniy - 2012-03-26

    Hello!
    I need your help!
    Do not start the PAC gives the following error:
    zhigulov-ea@zhigulov-ea:~/Загрузки$ pac
    Can't load '/opt/pac/lib/ex/vte32/auto/Gnome2/Vte/Vte.so' for module Gnome2::Vte: libvte.so.9: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога at /usr/lib/perl/5.12/DynaLoader.pm line 192.
    at /opt/pac/lib/PACTerminal.pm line 48
    Compilation failed in require at /opt/pac/lib/PACTerminal.pm line 48.
    Compilation failed in require at /opt/pac/lib/PACMain.pm line 47.
    BEGIN failed-compilation aborted at /opt/pac/lib/PACMain.pm line 47.
    Compilation failed in require at /usr/bin/pac line 35.
    BEGIN failed-compilation aborted at /usr/bin/pac line 35.

    Linux zhigulov-ea 3.0.0-16-generic-pae #29-Ubuntu SMP Tue Feb 14 13:56:31 UTC 2012 i686 i686 i386 GNU/Linux

    thank you!

     
  • Anonymous - 2012-03-28

    Hi !

    Look like same issue here :

    Gnome2::Vte object version 0.10 does not match bootstrap parameter 0.09 at /usr/lib/perl/5.12/DynaLoader.pm line 215.
    Compilation failed in require at /opt/pac/lib/PACTerminal.pm line 48.
    Compilation failed in require at /opt/pac/lib/PACMain.pm line 47.
    BEGIN failed-compilation aborted at /opt/pac/lib/PACMain.pm line 47.
    Compilation failed in require at /usr/bin/pac line 35.
    BEGIN failed-compilation aborted at /usr/bin/pac line 35.

    Linux  3.0.0-16-generic #29-Ubuntu SMP Tue Feb 14 12:48:51 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux. Ubuntu 11.10 with Gnome 3.

    Thanks

     
  • Anonymous - 2012-04-02

    I remember the problem began after an update from Ubuntu, probably "libgnome2-vte-perl"

    I removed "libgnome2-vte-perl" and it work.

     
  • David Torrejón Vaquerizas

    Nice!! :)

     

Log in to post a comment.