Can't install Gnome2::Vte on 12.04

Help
Anonymous
2012-04-13
2013-04-23
  • Anonymous - 2012-04-13

    Hello. I can't install libgnome2-vte-perl 0.09-1 on 12.04 with error:
    broken dependencies perlapi-5.10.0

    how can i install PAC on 12.04?

     
  • David Torrejón Vaquerizas

    Hi!
    Thanks for trying PAC!

    Ok, there is no need for you to install 'libgnome2-vte-perl'. Simply download the .deb package from Sourceforge.net, and install it.

    The only problem you may encounter on 12.04 (I have tested it, and PAC works flawlessly! :) is that you may need to manually install 'libvte9' (it *is* in Ubuntu's repositories), that's all.

    Anyway, I'm launching PAC 4.0 really soon, which will scratch these itches.

    - David.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks