Jefferson Elias - 2014-01-16

Hi, is there somebody who has been able to install PAC Manager on a centos 6.5 ?

I get this error :

yum install pac-4.5.3.4-2.x86_64.rpm
Loaded plugins: fastestmirror, priorities, refresh-packagekit, security
Loading mirror speeds from cached hostfile
* base: centos.weepeetelecom.be
* centosplus: centos.weepeetelecom.be
* elrepo: ftp.nluug.nl
* elrepo-extras: ftp.nluug.nl
* epel: mirror.muntinternet.net
* extras: centos.weepeetelecom.be
* remi: mirror.1000mbps.com
* remi-php55: mirror.1000mbps.com
* updates: centos.weepeetelecom.be
Setting up Install Process
Examining pac-4.5.3.4-2.x86_64.rpm: pac-4.5.3.4-2.x86_64
Marking pac-4.5.3.4-2.x86_64.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package pac.x86_64 0:4.5.3.4-2 will be installed
--> Processing Dependency: ftp for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Crypt::Rijndael) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gnome2::GConf) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::Ex::Simple::List) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::Ex::Simple::TiedCommon) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::GladeXML) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(OSSP::uuid) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Time::HiRes) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl-Crypt-Rijndael for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl-IO-Stty for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: telnet for package: pac-4.5.3.4-2.x86_64
--> Running transaction check
---> Package ftp.x86_64 0:0.17-54.el6 will be installed
---> Package pac.x86_64 0:4.5.3.4-2 will be installed
--> Processing Dependency: perl(Gnome2::GConf) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::Ex::Simple::List) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::Ex::Simple::TiedCommon) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::GladeXML) for package: pac-4.5.3.4-2.x86_64
---> Package perl-Crypt-Rijndael.x86_64 0:1.09-2.el6 will be installed
---> Package perl-IO-Stty.noarch 0:0.03-1.el6 will be installed
---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6 will be installed
---> Package telnet.x86_64 1:0.17-47.el6_3.1 will be installed
---> Package uuid-perl.x86_64 0:1.6.1-10.el6 will be installed
--> Processing Dependency: uuid = 1.6.1-10.el6 for package: uuid-perl-1.6.1-10.el6.x86_64
--> Processing Dependency: libossp-uuid.so.16()(64bit) for package: uuid-perl-1.6.1-10.el6.x86_64
--> Running transaction check
---> Package pac.x86_64 0:4.5.3.4-2 will be installed
--> Processing Dependency: perl(Gnome2::GConf) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::Ex::Simple::List) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::Ex::Simple::TiedCommon) for package: pac-4.5.3.4-2.x86_64
--> Processing Dependency: perl(Gtk2::GladeXML) for package: pac-4.5.3.4-2.x86_64
---> Package uuid.x86_64 0:1.6.1-10.el6 will be installed
--> Finished Dependency Resolution
Error: Package: pac-4.5.3.4-2.x86_64 (/pac-4.5.3.4-2.x86_64)
Requires: perl(Gnome2::GConf)
Error: Package: pac-4.5.3.4-2.x86_64 (/pac-4.5.3.4-2.x86_64)
Requires: perl(Gtk2::Ex::Simple::List)
Error: Package: pac-4.5.3.4-2.x86_64 (/pac-4.5.3.4-2.x86_64)
Requires: perl(Gtk2::Ex::Simple::TiedCommon)
Error: Package: pac-4.5.3.4-2.x86_64 (/pac-4.5.3.4-2.x86_64)
Requires: perl(Gtk2::GladeXML)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest