#212 >= Perl 5.10 needed, 5.18 installed

v1.0 (example)
open
nobody
None
5
2014-08-14
2014-04-08
No

Ever since 4.5.3.5 I can't install PAC Manager on OpenSUSE. I get the following error:

error: Failed dependencies:
perl >= 1:5.10 is needed by pac-4.5.3.8-2.x86_64

Yet I have Perl 5.18 installed.

Discussion

  • David Torrejón Vaquerizas

    Hmmm... pretty weird...
    I have not found any problem at all with that in any of my test environments (nor any other user reported that problem).
    Anyway, it should not be a problem at all: simply force the installation (taking into account the dependencies, for sure).

    Anyway, I made some minor change to try to see if that problem dissapears. tay tuned for next PAC release!

    • David.
     
  • Anonymous - 2014-04-08

    Ok thanks! I'll force the install. I didn't know if this would be a bad choice, so I figured it was best to report it here.

    Keep up the good work, love the application!

     
  • David Torrejón Vaquerizas

    Anyway, please, checkout PAC 4.5.3.8.1 which I released today.
    - David.

     
  • Anonymous - 2014-04-08

    Allready did. It works with --nodeps

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks