Jeremy - 2006-09-26

Will this app work with x86_64 RHEL4.  I have updated all my gtk+ and glibs. I am getting errors when I try to complie the app.  When I do rpm -qa there are two gtk+ and glibs one is 32bit and the other is 64bit could this be the reason for the compile issues?    I loaded it on fedora 3 without any problems.