Errors building with OwlMaker 6.35.0.1894 and XE5.

2013-11-01
2013-11-11
  • Regis St-Gelais

    Regis St-Gelais - 2013-11-01

    I'm getting errors building the library with OwlMaker 6.35.0.1894 and RAD Studio XE5 Enterprise.
    I'm on Windows XP
    The first error is
    E2316: include\owl\transfer.h 1337: function is not a member of std:tr1

     
  • Regis St-Gelais

    Regis St-Gelais - 2013-11-01

    OwlNext 6.32.6

     
  • Regis St-Gelais

    Regis St-Gelais - 2013-11-04

    OK, looks like the EX5 installer is not able to install the Boost library on an XP machine. I will have to wait until I change my box and upgrade to Windows 8 (coming soon :o)

     
  • Regis St-Gelais

    Regis St-Gelais - 2013-11-08

    That was it. Just moved to my new Windows 8.1 computer and I am now able to build the libraries :o)

     
    • Ognian Tchernokojev

      Great news :-)

       
  • Vidar Hasfjord

    Vidar Hasfjord - 2013-11-08

    Good! :-)

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks