Parse Error while compleing Install

  • Sanjay Anand Saha

    Parse error: parse error, unexpected T_VARIABLE in /usr/www/users/sanjays/root/opt/include/OPT_lib.php on line 55 .

    This is the error i get while i try the run the as instructed just after completing OPT installation .

    The line 55 has :

    I have chosen the manual way of installation and manually modified all the config files as mention in the install instruction , so there could be chance i may have skipper some value..

    Can any one help me on this forum ? some hint ?

    • Sanjay Anand Saha

      Just forgot to menton the version i am installing:
      OPT_1-2-6_MAX default .

    • Martin Vernooij

      Martin Vernooij - 2006-06-30

      Which version of PHP do you use?


      • Sanjay Anand Saha

        I am sorry for this late reply.
        Its PHP Version 4.3.10

      • Sanjay Anand Saha

        Hi Martinfst,

        Is it anything relating with the version of php or mysql ? The Mysql version = 4.1.20


Log in to post a comment.