Difficulty installing driver

Help
2007-08-22
2013-04-22
  • NearOptimized

    NearOptimized - 2007-08-22

    I have an off-market USB to Serial adapter that I do not know the exact company name and have been unable to get the driver that your wrote to work.  I am using a iBook G4 with OS 10.3.9 and have been able to get the machine to recognize the device with the PL2303x_1.0.7b4 driver supplied with the cable but it does not work for my application (controlling the Parallax Basic Stamp 2sx micro-controller).  The inability of the commercial drivers to connect to the Basic Stamps is a known problem that apparently your driver does not suffer from. 
    The problem specifically is that when I run the installer (I have used release 0.2.2-10.3.dmg), the files are placed in the proper folders, but when I run 'ls /dev/cu*' I only see /dev/cu.modem.  Below I have included the system profile print out as well.  What do I have to do to get this to work?  and am I able to do it or must I purchase a new adapter?  Thanks

    USB-Serial Controller:

      Vendor Name:    Prolific Technology Inc.
      Speed:    Up to 12 Mb/sec
      Product ID:    8963 ($2303)
      Bus Power (mA):    500

    -Vassilios

     
    • B.J. Arnoldus

      B.J. Arnoldus - 2007-08-22

      Hi Vassilios,

      At the moment I have no 10.3 release running to test the driver. Maybe you can try to compile the driver by yourself via Xcode. You can checkout the sourcecode via subversion

       

Log in to post a comment.