#2 Does not build on Linux Mint 13

v1.0_(example)
closed
nobody
None
5
2015-07-07
2012-12-02
sam770
No

Hello,
I'm trying to build opensslsigncode 1.4. I ran ./configure on Linux Mint 13, 3.2.0-32-generic kernel, x86_64.
The error I get is: configure: error: OpenSSL 0.9.8 or later is required. http://www.openssl.org/

Incidentally, I indeed have openssl installed straight from the repo:
ii openssl 1.0.1-4ubuntu5.5 Secure Socket Layer (SSL) binary and related cryptographic tools

Could it be that ./configure is getting mixed up with the version naming? I'm attaching the log generated by ./configure

Discussion

  • sam770

    sam770 - 2012-12-02

    Full config.log trace for your reading pleasure

     
  • Dmitrii Sernii

    Dmitrii Sernii - 2013-01-03

    It is possible that you don't have openssl development files, try to
    sudo apt-get install libssl-dev

    If it will help, you'll need to install libcurl4-dev as well

     
  • Per Allansson

    Per Allansson - 2013-01-31

    Looks like a missing dependency.

     
  • Per Allansson

    Per Allansson - 2013-01-31

    Ticket moved from /p/osslsigncode/bugs/5/

     
  • Per Allansson

    Per Allansson - 2015-07-07
    • status: open --> closed
    • Group: --> v1.0_(example)
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks