3ds max 11?

Help
wooyay
2009-01-27
2013-05-30
  • wooyay

    wooyay - 2009-01-27

    Hi,
    the precompiled plugin did not show up in 3ds max version 11.
    Is there a chance this would run if I compiled the plugin from source?

     
    • Joran Jessurun

      Joran Jessurun - 2009-01-28

      Wow! Max 11 already. We are still stuck with Max 9. That is one of the reasons I can not create new installers anymore. But I think there is a good chance it will work in Max 11 if you compile it against the Max 11 SDK.

      Greetings, Joran.

       
  • Rob3D

    Rob3D - 2010-12-29

    Hi,

    I got the same problem here and i can't find a solution. The thing is that i was working with this exporter for the last months at work but it was already installed when i started, so i'm sure it works with the same version of Max (2011)…

    I've tried to change the directory of the installed files without any luck. i'm not a programmer just a 3d guy, i'm not sure i can do what you mean about compiling the installer.

    Any help?

    Thanks a lot

     
  • Farshid Lashkari

    I'm currently using the exporter with Max 2011, so it should work. Did you use the latest available installer on the home page?

    One thing that can cause the exporter to not load properly is if there are conflicting osg DLLs on your system path.

    It's difficult to guess what the problem is without more information.

     
  • Rob3D

    Rob3D - 2011-01-10

    Hey thanks for the response,

    Ok apparently the problem should be that im running max 64bits. I need to install it manually because it doesn't recognize the version of max. I tried to relocate the .DLE and .DLO to the folder ¨"Program Files (x86)" and add the path in the Max. No luck: "Error Loading DLLs… Error code 193 - % 1 is not a valid Win32 application."

    I was using this in another PC. The plugin version is 0.9.8.

    Maybe is another directory?

     
  • Farshid Lashkari

    The exporter does not currently support 64-bit versions of Max, you can only use it with 32-bit versions.

    Sorry :(

     
  • Rob3D

    Rob3D - 2011-01-12

    Too bad,

    Well, that was the problem, not the Max version. So after that, i managed to install the exporter in my old laptop. So for now i will use it for this!

    Thanks farshizzo!

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks