java.lang.NullPointerException in ORDesigner

  • johnnytmac

    johnnytmac - 2005-07-01

    I haven't had much trouble with open report designer except one.  I continue to get an error that reads ORBaseDesigner-java.lang.NullPointerException.  I'm wondering if there is something that I have missed when installing the app.  I've just been starting up using run.bat.  I am using JDK 1.4.   Is there anything I should be upgrading?

    • Ian Ashley

      Ian Ashley - 2005-07-12

      I get this same exact error message. Or - when I try to open up any report .jasper report files created with either iReport or Jasper Assistant I get a similar message.

      I went into File->Preferences, changed the file paths to a valid file path - that seemed to clear the error temporarily. Though, I still get the error when opening up a .jasper report file created with either of the two programs mentioned above.

    • tyman26

      tyman26 - 2005-08-25

      I have also experienced the same problems.  When I first used ordesigner it worked fine.  After a week it started doing what you just described.  Pretty much everything I do throws a java.lang.NullPointerException.  Now it won't let me compile the files either.  I didn't change anything, and it just started doing this.  I also am using jdk1.4 on windows.  I also would like to know how to fix this, if its possible even-

    • Devaprasad Kantharaj

      Same thing here. Pretty much everything I do creates a nullpointerexception error and I can't compile.

      Is there anyone that can help?


Log in to post a comment.