newbie can't run tutorials

2011-04-22
2013-02-08
  • Karen Keight

    Karen Keight - 2011-04-22

    Good morning and thanks for providing such a nice optimization framework.

    I've just downloaded opt4j-2.3-sources, loaded the test.config.xml, run it and it worked nice. Now i'm trying to  start with the tutorials but in the documentation.pdf provided in the release page 23 shows a Tutorial module including HelloWorld, MinOnes, etc below Problem module, I have the Problem module but I don't have the Tutorial module.

    In  document.pdf  the image in page 23 is taken from Opt4j2.2. so I downloaded version 2.2, tested it, it also worked fine but it does not show the Tutorials module either, there's some step that I'm missing to include the tutorials and I can't notice what is it.  

    Please let me know what I'm missing and accept  my apologies for this naive question.

    Best
    Karen

     
  • Karen Keight

    Karen Keight - 2011-04-22

    The Tutorial jar was not in the plugins folder,  I copied it there and now the Tutorials do appear in the Configurator!

    Sorry for the naive question.

    Best
    Karen

     
  • Martin Lukasiewycz

    Dear Karen,
    sorry for the late response. In fact, I see you solved the problem by yourself. Note that every Module that is either on the classpath or as a jar in the plugins folder is found automatically.

    Do not hesitate to ask again in case you are stuck with something.

    Best Regards,
    Martin

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks