John Levon <moz@compsoc.man.ac.uk> wrote on 03/22/2005 04:00:11 PM:

> On Mon, Feb 07, 2005 at 05:04:00PM -0700, Scott T Jones wrote:
>
> > A compatible level of jvmpi.h (IBM or Sun 1.3 or above) must be copied to
> > the libopjan directory before libopjan.so can be successfully built.  The
> > new configure script will copy this file from $JDKDIR/include if the
> > JDKDIR
> > environment variable has been set to the directory of the active JDK.
> > Note that libopjan.so is built using libtool, the presence of which is
> > tested at configure time.
>
> Why are we ever copying a header file instead of just including it?
>
> regards
> john


We are no longer copying the file.   I corrected that in the second version of
the patch that I posted on March 15th.

Scott

WBI Performance II
IBM Corp, Austin, TX
Reply to:  stjones@us.ibm.com
Phone:  (512) 838-4758, T/L:  678-4758