#22 OpenXenManager - not running under ubuntu 11.10

v0.1
closed-duplicate
None
5
2014-08-06
2011-12-21
forall
No

I try run openxenmanager under kubuntu 11.10 but I have some error:
./runme
Gtk-Message: Failed to load module "canberra-gtk-module"
Gtk-Message: Failed to load module "canberra-gtk-module"
window.py:194: GtkWarning: Ignoring the separator setting
self.builder.add_from_file(self.gladefile)
window.py:194: GtkWarning: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
self.builder.add_from_file(self.gladefile)
Traceback (most recent call last):
File "window.py", line 1759, in <module>
wine = oxcWindow()
File "window.py", line 281, in __init__
self.builder.get_object("checksetsyle").set_active(self.config["gui"]["set_style"] == "True")
File "/home/ufo/download/openxenmanager/configobj.py", line 567, in __getitem__
val = dict.__getitem__(self, key)
KeyError: 'set_style'
Exiting...

ii libcanberra-gtk-module 0.28-0ubuntu11 translates Gtk+ widgets signals to event sounds
ii libcanberra-gtk0 0.28-0ubuntu11 Gtk+ helper for playing widget event sounds with libcanberra
ii libcanberra-gtk3-0 0.28-0ubuntu11 Gtk+ 3.0 helper for playing widget event sounds with libcanberra
ii libcanberra-gtk3-module 0.28-0ubuntu11 translates Gtk3 widgets signals to event sounds
ii libcanberra-pulse 0.28-0ubuntu11 PulseAudio backend for libcanberra
ii libcanberra0 0.28-0ubuntu11 a simple abstract interface for playing event sounds

Discussion

  • forall

    forall - 2011-12-21
    • summary: OpenXenManager --> OpenXenManager - not running under ubuntu 11.10
     
  • Daniel Lintott

    Daniel Lintott - 2014-06-22

    This was fixed in SVN revision 66 and will be released in the upcoming release

     
  • Daniel Lintott

    Daniel Lintott - 2014-06-22
    • status: open --> closed-duplicate
    • assigned_to: Daniel Lintott
    • Group: --> v0.1
     

Log in to post a comment.